Перейти к публикации
IPS Invision Community

Поиск плагина


ZizionarD
 Поделиться
Подписчики 0

Рекомендованные сообщения

Здравствуйте! Интересует плагин, который должен работать как подсказка, т.е. имеется в тексте слово типа: баг и чтобы при наведении на это слово высвечивалось снизу подсказка что это за слово. Оно реализовано на сайте hlmod (не реклама), только там движок xenforo

Скрытый текст

image.png.a70a87c934a4ac55756c300e780c8986.png

 

Ссылка на сообщение
Поделиться на других сайтах

упс, не до глядел) Спасибо)

Ну, сокращение я создал, а оно почему на слове не показывается(

Ссылка на сообщение
Поделиться на других сайтах

Под словом даже подчеркивания нет.

Т.е. вот добавленные слова:

Скрытый текст

image.png.fd85e73e415bf17ef3a117383fa5305d.png

Вот они-же в сообщении:

Скрытый текст

image.png.153412ef60a594c9158b26bd94589e6d.png

 

Ссылка на сообщение
Поделиться на других сайтах

@ZizionarD Не цитируйте без надобности и прошу скрывать скрины!

Возможно из за вашего стиля, пробуйте проверить на дефолтном.

Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Sipsb сказал:

Возможно из за вашего стиля, пробуйте проверить на дефолтном.

На дефолтном тоже ничего

2 минуты назад, Sipsb сказал:

Не цитируйте без надобности и прошу скрывать скрины!

Я понял, хорошо

3 минуты назад, Дмитрий Духанин сказал:

Почисти кэш

Чистил и не раз, пустота

Ссылка на сообщение
Поделиться на других сайтах

Данная проблема вызвана плагином.

@ZizionarD как найдёте отпишите каким именно.

  • Нравится 1
Ссылка на сообщение
Поделиться на других сайтах

По каким-то причинам, из-за плагина

не отображаются расшифровка сокращений

  • Нравится 1
Ссылка на сообщение
Поделиться на других сайтах

Это не единственная проблема вызываемая этим плагином, с ним осторожнее надо.

У кого то форма добавления сообщений пропадает, у кого то главная страница форума ошибку выдает и вот теперь еще баг всплыл.

Он под 4.3 так что не юзайте на новых версиях.

Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, Maiden8 сказал:

Он под 4.3 так что не юзайте на новых версиях.

@Sipsb добавь в описание к плагину, что на 4.4 не работает, пока обновы нет

Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.
 Поделиться
×
×
  • Создать...
Вверх
Вверх