Перейти к содержанию
IPS Invision Community 🇷🇺

Invision Community Requirements Checker


Рекомендуемые сообщения

Invision Community Requirements Checker


Этот скрипт проверит, готовы ли вы использовать IPS Community Suite 4.x
 
Просто загрузите скрипт в каталог, где находится ваш текущий IP.Board 3.x. (если вы хотите проверить, готовы ли вы к обновлению) или в другом месте на вашем сервере (если вы хотите проверить, можете ли вы выполнить новую установку), и запустите ее в своем веб-браузере.
 
Сценарий проверит ваши версии PHP и MySQL относительно того, что требуется и что мы рекомендуем. Важно отметить, что рекомендации - это всего лишь рекомендации по оптимальной производительности для IPS 4. Если вы все еще используете IP.Board 3.x, мы рекомендуем вам использовать те версии PHP и MySQL, которые у вас есть в настоящее время.


 

Ссылка на комментарий

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти
×
×
  • Создать...
Вверх
Вверх