Перейти к публикации
IPS Invision Community

Ничего не работает


ECS1
 Поделиться

Рекомендованные сообщения

Добрый день, случилась следующая проблема: после установки ips, притом не важно, какой версии, и не важно, какого рода, у меня происходит одна и та-же проблема, которую сложно описать как то иначе, кроме как "не работает ничего". Поскольку описать буквиловками я это не могу, я покажу как выглядит эта проблема:

С учетом того, что я перепробовал множества нуллок, вероятно, я своими кривыми руками делаю что-то не так. Подскажите, пожалуйста, какие ошибки могут вести к такому результату?

Заранее спасибо.

 

 

Ссылка на комментарий
Поделиться на других сайтах

Здравствуйте, какую версию php используете? Если последнюю 7.3, то дело в ней пробуйте понизить до 7.2.

Ссылка на комментарий
Поделиться на других сайтах

На данный момент использую 7.3, изменял версии пхп на все, которые только позволяет установить хост, ничего не меняется.

Ссылка на комментарий
Поделиться на других сайтах

Дело в том, что ни на 7.2, на на 5.6 ничего не работает. Или мне после изменении версии пхп нужно переустанавливать всё?

Ссылка на комментарий
Поделиться на других сайтах

1 минуту назад, ECS1 сказал:

Или мне после изменении версии пхп нужно переустанавливать всё?

Нет, после смены php ничего переустанавливать не надо.

Ссылка на комментарий
Поделиться на других сайтах

В таком случае вопрос остаётся открытым, ибо из версий php 7.3, 7.2, 7.1, 7,0 5,6 и 5,5 я перепробовал все.

Ссылка на комментарий
Поделиться на других сайтах

Хостинг majordomo, тариф безлимитный. В ТП писать не хочу по этому поводу, ибо использование данного ПО - незаконно, и они, зная это, скорее всего, либо попросят его удалить, либо вовсе расторгнут договор.

Ссылка на комментарий
Поделиться на других сайтах

8 минут назад, ECS1 сказал:

В ТП писать не хочу по этому поводу, ибо использование данного ПО - незаконно, и они, зная это, скорее всего, либо попросят его удалить

  1. Это делается только по запросу.
  2. Тариф за 99р. маловат для IPS.
Ссылка на комментарий
Поделиться на других сайтах

У меня та же самая проблема. php перепробовала все возможные. Хостинг другой. На php 7.3 кстати, все работало. Устанавливала все как надо, как и всегда. Буду рада любым идеям

Ссылка на комментарий
Поделиться на других сайтах

Сменить хостинг на заточенный под ips4 ну хотя бы что рекомендуют где не первый год сидят

Ссылка на комментарий
Поделиться на других сайтах

Не сказала бы, что проблема в хостинге. Сижу на этом уже года 3 и до этого момента работало все, без каких либо проблем. И сейчас у знакомых, сидящих на этом же хостинге, форумы работают прекрасно.

Ссылка на комментарий
Поделиться на других сайтах

Легко и просто. Просто возникла необходимость поставить новый форум. Старый был перенесен на другую машину того же хоста. 

Ссылка на комментарий
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
 Поделиться

×
×
  • Создать...
Вверх
Вверх