Перейти к содержанию
IPS Invision Community 🇷🇺

Ничего не работает


Рекомендуемые сообщения

Добрый день, случилась следующая проблема: после установки ips, притом не важно, какой версии, и не важно, какого рода, у меня происходит одна и та-же проблема, которую сложно описать как то иначе, кроме как "не работает ничего". Поскольку описать буквиловками я это не могу, я покажу как выглядит эта проблема:

С учетом того, что я перепробовал множества нуллок, вероятно, я своими кривыми руками делаю что-то не так. Подскажите, пожалуйста, какие ошибки могут вести к такому результату?

Заранее спасибо.

 

 

Ссылка на комментарий
1 минуту назад, ECS1 сказал:

Или мне после изменении версии пхп нужно переустанавливать всё?

Нет, после смены php ничего переустанавливать не надо.

Ссылка на комментарий

Хостинг majordomo, тариф безлимитный. В ТП писать не хочу по этому поводу, ибо использование данного ПО - незаконно, и они, зная это, скорее всего, либо попросят его удалить, либо вовсе расторгнут договор.

Ссылка на комментарий
8 минут назад, ECS1 сказал:

В ТП писать не хочу по этому поводу, ибо использование данного ПО - незаконно, и они, зная это, скорее всего, либо попросят его удалить

  1. Это делается только по запросу.
  2. Тариф за 99р. маловат для IPS.
Ссылка на комментарий

У меня та же самая проблема. php перепробовала все возможные. Хостинг другой. На php 7.3 кстати, все работало. Устанавливала все как надо, как и всегда. Буду рада любым идеям

Ссылка на комментарий

Не сказала бы, что проблема в хостинге. Сижу на этом уже года 3 и до этого момента работало все, без каких либо проблем. И сейчас у знакомых, сидящих на этом же хостинге, форумы работают прекрасно.

Ссылка на комментарий

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти
×
×
  • Создать...
Вверх
Вверх