Перейти к публикации
IPS Invision Community

Не работает загрузка заполнения профеля


TacTics
 Поделиться

Перейти к решению Решение от TacTics,

Рекомендованные сообщения

Сколько бы не заполнял не показывается загрузка заполнения профиля! Заполняешь по чучуть а стоит 0 заполняешь всё и она исчезает!

На дефолтней теме тоже самое.

а не показывает типо так 20% 40% 80%

Хостинг платный!, версия php 7.3 дмижек 4.4.7

Тестовый логин: test и пароль: test

сайт указан в профиле

Скрытый текст

Screenshot_2019-11-12 TacTics - AudiFan Club - Наш клуб создан для владельцев этой марки, а так же их любителей и ценителей .png

 

Ссылка на комментарий
Поделиться на других сайтах

То что заполняешь на 100% и он пропадает это я знаю! я имел виду когда заполнил половину и он должен показывать 50% а он показывает 0% и так всегда!

Ссылка на комментарий
Поделиться на других сайтах

Разобрался! можно закрыть тему!

Ссылка на комментарий
Поделиться на других сайтах

Напиши для других, что сделал. Цитировать посты без надобности не надо

Ссылка на комментарий
Поделиться на других сайтах

  • Решение

Что бы работали проценты нужно в Админ панели в разделе Заполнение профиля делать отдельные заполнения! а не в одном все выбрать

Скрытый текст

1381121396_Screenshot_2019-11-12.png.3336d7aff2a889a890131426d3e43800.png

И тогда нормально работает!

Скрытый текст

2121425417_Screenshot_2019-11-12TacTics-AudiFanClub-(1).png.baeb77ce9c232b69caeb528113221c42.png

а я создал в одной всё что надо заполнить и это привело к нерабочему!

Скрытый текст

125974998_Screenshot_2019-11-12TacTics-AudiFanClub-.png.bba91a036ed31175f6b7b6a5dff6efa5.png

 

  • Нравится 1
  • Спасибо 1
Ссылка на комментарий
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
 Поделиться

×
×
  • Создать...
Вверх
Вверх