Перейти к публикации
IPS Invision Community

95% плагинов устарели, как быть?


FreerollPro
 Поделиться

Рекомендованные сообщения

Еще до установки форума отобрал порядка 20 разных плагина, что реализовать задуманное. Установили версию форума 4.5 , сейчас когда решил еще раз посмотреть все отобранные плагины обнаружил, что они почти все (95%) для версии 4.3, 4.4 (( Как быть в этом случае? Устанавливать версию форума 4.4 что ли ? И возникает еще вопрос, если сейчас я установлю плагины версии 4.5 а через пол года выдит обновление форума 4.6 , как эти плагины будут работать вообще ? и будут ли вообще) просто смотрю они (плагины) не обновляются для новой версии. 

Ссылка на комментарий
Поделиться на других сайтах

Более старые версии имеют разного рода уязвимости + баги которые исправлены в последних версиях. Некоторые плагины от 4.4 работают на 4.5 проверяется методом тыка, что коснется 4.6 так она скоро выйдет. Тут вижу 2 варианта, сидеть на старых версиях и смериться с багами, либо использовать актуальную версию IPS и ждать обновлений приложений, плагинов, стилей.

Ссылка на комментарий
Поделиться на других сайтах

А на сколько плоха версия 4.4 , много ли было багов в ней и т.д. ? Думаю над тем , что бы ее установить так как ждать обновлений плагинов судя по всему бесполезно. Уже скоро выйдет 4.6 а плагины даже до 4.5 не обновились((. А есть среди этих плагинов ваши? Я к тому спрашиваю может составить список их и вы их обновите за доп.плату например. 

Ссылка на комментарий
Поделиться на других сайтах

В 4.4 относительно не много багов, но они есть + с производительностью хромает, также нет разных плюшек от 4.5. Если хотите актуальные версии плагинов, приложений, то покупайте лицензию.

Ссылка на комментарий
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
 Поделиться

×
×
  • Создать...
Вверх
Вверх