Перейти к публикации
IPS Invision Community

Проблема со старыми баннерами на форуме IPB 3


oconnor
Перейти к решению Решение от Sipsb,

Рекомендованные сообщения

Добрый день! Нам крайне необходима помощь с ресурсом, т.к. с админом мы больше не работаем, а к кому обратиться, совершенно непонятно. Проблема в том, что на форуме отображаются старые баннеры, которые работали когда-то, но давно были отключены. А новый баннер не отображается. Удаление баннеров из системы не помогает. Будем благодарны, если сможете направить хоть к какому-то специалисту. Спасибо!

Скрытый текст

0.png

Screenshot 2021-03-15 at 13.04.00.png

9.png

 

 

Ссылка на комментарий

Вот собственно инструкция как это сделать. Лично у меня не получилось пришлось обращаться к спецам, так как много подводных камней.

ОБЯЗАТЕЛЬНО делайте БЭКАП файлов и БД перед обновой.

  • Нравится 1
  • Поддержать 1
Ссылка на комментарий

@oconnor Вопрос решился, форум заработал в полном объеме. Предстоит большая работа по обновлению на новую версию IPS.

Инициировали процесс обновления с IPB на IPS. Форум не маленький приблизительное время обновления от 1-3 дней.

  • Нравится 1
  • Поддержать 1
Ссылка на комментарий
  • Решение

Полно...  :ditched: пришлось пару дней руками поработать с БД.

Переход на новую версию завершен удачно, как говорится без потерь.

  • Нравится 1
  • Поддержать 1
Ссылка на комментарий

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
×
×
  • Создать...
Вверх
Вверх