Перейти к публикации
IPS Invision Community

Ошибка после обновления


Dyatel
 Поделиться

Рекомендованные сообщения

В админке показало ошибку после обновления. У меня форум установлен не в корень, а в папку. Если это важно

Скрытый текст

screen2.jpg

 

Ссылка на комментарий
Поделиться на других сайтах

Если форум установлен не в корень, а в папку, то эту папку нужно прописать в настройках форума.

Ссылка на комментарий
Поделиться на других сайтах

Подскажи как и где.

В conf_global ?

Если там, то у меня прописано

И более того...... даже если прописать все и везде, то изначально форум работает некорректно

Приходится в .htaccess прописывать пути, что в папке с форумом, что в папке admin

Ссылка на комментарий
Поделиться на других сайтах

  • 2 недели спустя...

Добрый день

Я еже поднимал эту  тему. Сейчас решил поиском в админке найти кое-что. А мне выдало ошибку. Мол ключ недействительный.

Так-то все работает.

Добавляется, модерируется. Просто висит это сообщение. Повлияет ли это на что-нибудь. На будущие обновы.

 Как это можно убрать.

Чем чревато кроме авторского нарушения.

В конфиге адрес сайта прописан верно.

Ссылка на комментарий
Поделиться на других сайтах

Хотя вот смотрите, есть нюанс. Увидел. В раздете ключа указан адрес основного сайта. Я не знаю где вписывается в адмнке, но там основной сайт.

А в конфиге путь до папки в которой форум. У меня форум не в корне а в папке

А где в админке можно посмотреть адрес

Ссылка на комментарий
Поделиться на других сайтах

Ничем, если используете наш нулл, то просто введите в поле любые символы. А в целом, пока какой нить злюк на вас не настучит, ничего вам не будет. Редко, очень редко, когда были блокировки по жалобам от invisioncommunity.com.

Ссылка на комментарий
Поделиться на других сайтах

Символы я вводил. Но там в правом углу так-то написано, что лицензия действует долго еще.

Мне человек писал в личку, что у него такое постоянно. Но очистив кэш, это пропадает. Но он качал нулл не здесь в свое время. Но у меня после сброса кэша не помогло.

Я думаю есть где-то небольшая нестыковка в проверке адреса. в двух разделах админки показывает немного разные адреса.

В разделе ключа адрес http мой сайт

В конфиге http мой сайт/папка

Ссылка на комментарий
Поделиться на других сайтах

Вам в первую очередь нужно настроить ЧПУ, вы используете DLE я так понимаю, как портал, а из под папки форум будет бить по главной ссылке.

Ссылка на комментарий
Поделиться на других сайтах

Если имеется ввиду ЧПУ на DLE, то там настроено и по другому я не могу в DLE это сделать. В имеете ввиду там настроить ? в DLE ?

Или в админке в форуме. Там есть настройки ЧПУ

Ссылка на комментарий
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
 Поделиться

×
×
  • Создать...
Вверх
Вверх