Jump to content
IPS Invision Community
Sign in to follow this  
DrTauren

Проблема после перехода на HTTP

Recommended Posts

DrTauren

Доброго времени суток.
Проблема такая: перешёл на https, сделал ssl сертификат, в .htacsess добавил следующее:

RewriteEngine On 
RewriteCond %{HTTP:X-Forwarded-Proto} !https
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

В общем-то всё ок, но нельзя удалить сообщения никакие, на форуме авторизоваться нельзя, как и в админ-панели. При этом ссылка https, как положено, ошибок никаких нет. Раньше помню ссылку сайта можно было менять, сейчас в ПУ такого нет. МОжет я что-то пропустил?

Share this post


Link to post
Share on other sites
DrTauren

При нажатии на удаление сообщения перекидывает на 404. При этом добавить сообщение без проблем получается, да и всё остальное вроде работает отлично

Share this post


Link to post
Share on other sites
DrTauren

По поводу нормального удаления и т.д. разобрался, con_global.php просто обновить запамятовал.
Теперь не допру никак как можно исправить mixed content

Снимок.PNG

Share this post


Link to post
Share on other sites
DrTauren

Со всем разобрался, можно закрывать.
Просто ссылки по ошибкам поменял на httpS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...
Вверх