Перейти к публикации
IPS Invision Community

Проблема с установкой


Draco-Zero

Рекомендованные сообщения

При установке IPS 4.2.8 попросило обновить версию php:

You are running PHP version 5.5.9-1ubuntu4.27. You need PHP 5.6.0 or above (7.0.0 or above recommended). You should contact your hosting provider or system administrator to ask for an upgrade.

Обновил до 7.0, перезапустил apache, но все также пишет что у меня устаревшая версия php. Что делать?

Ссылка на комментарий
24.03.2019 в 20:00, Draco-Zero сказал:

все также пишет что у меня устаревшая версия php

Создать в корне сайта файл phpinfo.php с содержимым

<?php
phpinfo();

И убедиться, что апач запускает нужную версию php. Далее читаем в интернете инструкцию по смене версии php в апач.

  • Спасибо 1
Ссылка на комментарий

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
×
×
  • Создать...
Вверх
Вверх